Aller au contenu
  • 0
jabba31

Probleme installation RedM

Question

Bonjour j'essaye d'installer RedM 

L’installation se passe bien je choisis ou le fichier exe du jeu ou il se trouve mais dés que je lance ca bug voir photo 

Merci pour votre aide 

 

bug redm.jpg

Partager ce message


Lien à poster

9 réponses à cette question

Messages recommandés

  • 0

Tu ne lancerais pas ton launcher en administrateur par hasard ?

Partager ce message


Lien à poster
  • 0

Bonjour si peux etre mais a force je sais plus car je crois que j'ai essayer les 2 mais ce soir dés que je rentre je vais voir et te tenir au jus en tous cas merci .

Partager ce message


Lien à poster
  • 0

Bonjour alors oui le launcher était en admin la case etait coché + logo ca s'est bon maintenant dés que je lance RedM rien ne se passe plus de message d'erreur mais rien tu aurais astuce merci 

Partager ce message


Lien à poster
  • 0

bonsoir,

avais vous trouver une solutions j ai le mémé soucie.

 après avoir fait l installation le .exe se lance est bien actif dans les prossesus mais ne s affiche pas sur mon bureaux.

j ai teste toute recommandation faite sur ce forum rien n y fait.

 

merci par avance !!

Partager ce message


Lien à poster
  • 0

Bonjour non pas de solution malheureusement ca bloque au niveau du Launcher ils y travaille dessus mais vas falloir etre tres patient .

Voici leur message :

RedM currently won't work for new players as Rockstar removed an API service we require to verify you own a legitimate copy of RDR2 on PC. Since we can't remove this check legally, and Rockstar does not provide an alternative API, new players therefore can't play RedM."

 

Bonne soirée

Partager ce message


Lien à poster
  • 0

merci de cette réponse rapide et efficace.

Bonne soirée .

 

Partager ce message


Lien à poster
  • 0

Oui effectivement,  cependant ça a été corrigé sur la version canary de RedM

Pour passer le client en version Canary :

Allez dans RedM/CitizenFX.ini
Rajouter ceci à l'intérieur de [Game] :
UpdateChannel=canary

Redémarrer le client et faire la mise à jour

Retirer ensuite à nouveau la ligne, et voilà 🙂

Partager ce message


Lien à poster
  • 0

bonjour,

j ai test de passer le client en version Canary ça ne fonctionne pas ou alors  j ai pas compris la manipulation

 

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...