Aller au contenu
alphaBICEPS

Installation RedM impossible

Messages recommandés

Quel OS utilisez vous sur votre machine ? : Windows 10

Chez quel hébergeur êtes-vous ? : /
Sur quel framework travaillez vous? () : /

Quel est le script que vous utilisez (+version)? : /
Qu'avez vous-essayé auparavant ? (Vider votre cache, installation du script au propre etc...): Vider le cache x10, désactiver pare-feu, tous les conseils trouvé sur la toile ont été essayés en vin.


Êtes vous sûr d'avoir la dernière version de votre framework ?: /

Explication de votre problème: Mon problème concerne l'installation de RedM.. lorsque je télécharge l'update.rpf qui fait un peu plus de 3Go, celui-ci fait crash ma connexion internet, et donc impossible de télécharger tout ça. De temps en temps quand je relance après un crash ça reste même bloqué sur "Start IPFS Discovery" un truc du style et plus aucuns moyens d'accéder au DL.. je ne sais plus trop quoi faire, si quelqu'un a des idées je suis preneur. (je télécharge entre 1 et 1.5Mb/s btw)

Merci beaucoup :)

Lien vers vos logs de l'erreur sur pastebin/hastebin client+serveur: /

Partager ce message


Lien à poster

Salut ! Tu as check du côté de ta connexion ? Redémarrer la box ? Est-ce que tu es en ipv6 par hasard ? 

Partager ce message


Lien à poster

Merci pour l'attention.

Cependant, ma connexion (bien qu'elle ne soit pas ouf) n'a pas avoir avec le problème car après avoir consulté les forums de cfx, je remarque que je ne suis pas le seul. J'ai choisis ce forum car vous êtes français, et pour le moindre, aucunes solutions trouvée n'a fonctionné pour moi.. je désespère de plus en plus.

Où voir si je suis en IPv6 btw ?

 

Partager ce message


Lien à poster

Je pense qu'il n'y a aucunes soluces à ce pb, tant pis

Partager ce message


Lien à poster

Désolé TP, problème résolu. Même si je suis convaincu que le problème n'est pas lié à ma connexion puisque tout de suite après les pb, j'ai essayé de dl d'autres choses etc, et tout fonctionnait, j'ai bêtement décider de passer en 4G pour télécharger et c'est passé.

Partager ce message


Lien à poster

Salut, à mon avis tu dois être en ipv6 et cfx.re ne supporte pas l ipv6. 

Regarde ce lien https://www.bitdefender.fr/consumer/support/answer/21414/

 

Désolé pour la réponse tardive, j'ai quelques complications irl qui me prend énormément de temps. 

Ça reste ma théorie mais rien de certain, je ne vois que ça comme cause personnellement. 

Partager ce message


Lien à poster

Résolu. J'avais mis un message au dessus pour le dire 😉

EDIT: Je n'étais pas en IPv6 d'ailleurs ^^

Modifié par alphaBICEPS

Partager ce message


Lien à poster

Bonjour, le topic a été verrouillé car il est résolu. Vous ne serez donc plus en mesure d'ajouter des réponses à celui-ci. N'oubliez pas de choisir la réponse qui vous a permis de résoudre votre problème à gauche de la réponse choisie.

Cordialement,

Le staff RedM France

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.
×
×
  • Créer...